PC schaltet sich ab

Arawn
Hallo,
habe auch hier schon geforscht, aber komme leider nicht weiter. Folgende Problematik:
Rechner hat schon ein paar Jahre auf dem Buckel (ca.5 J.). Prozessor ist ein AMD-Athlon 64bit, Grafikkarte ist passiv gekühlt und der Rechner hat einen neuen Monitor von LG in Full-HD-Auflösung. Vor dem Urlaub hatte der Rechner mit dem neuen Monitor keinerlei Probleme (Auflösung war: 1920x1080 Pixel) und nach dem Urlaub zickt der Rechner auf einmal rum. Er geht einfach ohne jegliche Fehlermeldung nach ca. 1 Stunde aus. Vermutung war es, dass der Prozessor-Lüfter defekt ist und darum habe ich "PC-Probe" mal installiert. Die Temperaturen (CPU max. 42°, MB max. 32°) sind völlig normal. Die Lüfter drehen sich wie gewohnt und sind auch nicht sonderlich verstaubt. Zweite Vermutung war es, dass die Grafikkarte, die ja schon älter ist, die hohe Auflösung nicht packt, darum habe ich die Auflösung auf:1280x720 geändert und die Hardwarebeschleunigung in der Systemsteuerung minimiert. Brachte keinen Erfolg. Insbesondere bei Videoclips (youtube.de) geht der Rechner einfach aus. Man kann den Rechner sofort wieder starten, was ja beim Überhitzungsproblem eher untypisch ist. Unter Verwaltung (BS: Win XP 64bit) gibt es einige Fehlermeldungen (Bsp.: Fehler: Quelle: Service Control Manager (Ereigniskennung:7026), Warnung: Quelle: Rasman, Ereigniskenng.:20027; Fehler: Quelle: Application Popup, Ereigniskenng.:1060). Letzte Vermutung war es, dass das Netzteil defekt ist, aber es gibt keine Fehlermeldung nach dem Neustart, dass Windows nicht ordnungsgemäß runter gefahren wurde. Es gibt auch keine Energiespareinstellungen, dass der Rechner alleine runter fahren soll. Bei der geringeren Auflösung hält er länger durch als bei der hohen Auflösung und voller Hardwarebeschleunigung. Geht aber trotzdem wieder aus. Habt ihr eine Idee woran es liegen könnte- ohne dass der ganze Rechner auseinander gepflückt werden muss? Bei defektem Arbeitsspeicher friert doch eher die Maus ein und der Rechner geht nicht einfach aus.
Alle Updates (auch Grafikkarte) sind auf dem neuesten Stand.

Ich bedanke mich ganz herzlich im Voraus!
superbleifrei
hallo
auch wenn nicht so viel auf den Ram deutet, prüf ihn trotzdem und zwar so: hier klicken

schaur dir dein Mainboard mal genau an, siehst du irgendwo ausgelaufene oder aufgeblähte Elkos?

was hast du für ein Netzteil? schreib mal alles vom Typenschild ab oder mach ein Foto
Worf
seh ich genauso
das sind Elkos und so sehen sie aus, wenn sie aufgebläht sind, das ist das letzte Stadium vor dem Auslaufen
in beiden Fällen gilt: Hardware austauschen

im Netzteil ist es genauso und wenn dort fehlerhafte Elkos sitzen, dann ist die Stromversorgung stark gestört und deine Symptome passen dazu

wenn wir dein Netzteil kennen, können wir auch was zur Qualität sagen
Arawn
Vielen Dank für eure Antworten! fröhlich

Das Netzteil hat die Marke: Raptox (Voltage:230Vac, Modellnr.:RT-450W2.0). Komischer Weise läuft der Rechner, wenn keine Videos angeklickt werden. Kann es evtl. auch am Flash-Player liegen? Hatte das letzte Update verschoben und nun "fragt" er nicht mehr. Seitdem bestehen grds. auch die Probleme. Die Probleme bestehen nur beim Schauen von You-Tube-Videos nicht im Media-Player.

Anbei ein Handyfoto.

Nochmals vielen Dank!

Edit:
Anscheinend doch nicht der Flash-Player: hatte gerade nur das Forum auf und das Bild hochgeladen und er ist ausgegangen. verwirrt
Worf
am Flash Player liegt es ganz sicher nicht, wenn das System unter geringster Last abstürzt

Raptox?
na herzlichen Glückwunsch Zahnlücke probier ein anderes Netzteil aus

hast du das Mainboard kontrolliert?
Arawn
Aufgeblähte Elkos konnte ich nicht entdecken. Wenn man den Rechner so stehen lässt, bleibt er auch stundenlang an ohne auszugehen- bei den youtube-Videos scheint sich das Bild zu verschlucken und dann geht er aus. Jetzt ist es plötzlich noch viel schlimmer, wenn ich z.B. hier im Forum das rein gestellte Bild rauf und runter scrolle, geht er sofort aus. nenedu

Edit:
Ab und zu ist ein komisches "Klicken" (intern) zu hören, als ob er ausgehen möchte, tut er aber nicht. Hört sich also genauso an als ob er runter fährt.
Worf
quote:
Wenn man den Rechner so stehen lässt, bleibt er auch stundenlang an ohne auszugehen


super
also von mir aus kannst du deinem Rechner gern dabei zusehen, wie er so aussieht, wenn er nicht rechnet

wenn du das Problem lösen willst, solltest du anfangen, die Tipps umzusetzen
vielleicht hast du ja selbst ein anderes Netzteil oder du leihst dir eins aus
Arawn
Hallo,
es lag tatsächlich am Netzteil. Habe dieses ausgetauscht, das alte mal aufgeschraubt und dort gabs einige aufgeplatzte Elkos. Ist jetzt schon das zweite Netzteil was an diesem Platz seinen Geist aufgegeben hat und komischer Weise immer nach dem Urlaub. Kann es mit der Stromspannung was zu tun haben? Habe noch einen Blitzschutz/Überspannungsschutz an der Dose, aber hilft anscheinend auch nicht vor Überspannungsspitzen. Vielen Dank!
JT452
Hallo Arawn,

quote:
Kann es mit der Stromspannung was zu tun haben?

Eher nicht. Ich denke, es liegt an der Qualität des NT. Was hast du denn jetzt für eines verbaut? Hoffentlich nicht wieder so ein Noname-Teil. Sieh dich in unseren Reviews um, dort findest du auch preiswerte aber hochwertige Netzteile.
Arawn
Die Marke sage ich lieber nicht. Augenzwinkern Ich hatte zum Glück noch ein Netzteill im Keller liegen. Nochmals vielen Dank! fröhlich
Worf
statt der Pest die Cholera zu wählen bringt dich ja nicht weiter

guck dir diese Liste an
ganz unten gibts auch die Preis-Leistungs Empfehlungen
da sind die ersten beiden zu empfehlen, die kosten um die 50 Öcken und soviel sollte man für ein gutes Netzteil auch ausgeben
Athena
ok
der Übeltäter ist gefunden und die richtigen Empfehlungen hat er auch erhalten

wir danken allen Ratgebern und archivieren das Thema


-closed-

Athena