ASRock K7S8X R3.0 RAM Probleme

PlanB
Hallo.

Mein Arbeitsspeicher verabschiedet sich so langsam, jedoch fehlt mir das technische Fachwissen um Kompatibilitätsprobleme zu vermeiden.

Hier ein paar Daten:

Processor / 32 bits
CPU Full Name AMD Athlon(tm) XP 2000+
CPU Name AMD Athlon XP
CPU Code Name Thoroughbred
Platform Name Socket A (462)
Revision A0
Technology 0.13 µm
Instructions MMX (+), 3DNow! (+), SSE
Original System Clock 133 MHz
System Clock 133.3 MHz
FSB 266.7 MHz
Core 0 Speed 1666.7 MHz
Core 0 Multiplier 12.5
L1 Data Cache 64 KBytes
L1 Instructions Cache 64 KBytes
L2 Cache 256 KBytes


Memory Summary
Maximum Capacity 384 MBytes
Maximum Memory Module Size 128 MBytes
Device Locator Slot 1
Manufacturer Infineon
Part Number 64D64320HU5C
Serial Number 01131614
Capacity 512 MBytes
Memory Type DDR (PC3200)
Speed 200 MHz
Supported Frequencies 133.3 MHz, 166.7 MHz, 200.0 MHz
Memory Timings 2-2-2-6-0 at 133.3 MHz, at 2.5 volts (CL-RCD-RP-RAS-RC)
Memory Timings 2-3-3-7-0 at 166.7 MHz, at 2.5 volts (CL-RCD-RP-RAS-RC)
Memory Timings 3-3-3-8-0 at 200.0 MHz, at 2.5 volts (CL-RCD-RP-RAS-RC)
Data Width 64 bits
Manufacturing Date 2005, Week 21
EPP SPD Support No
XMP SPD Support No


Ich hätte gerne einen Arbeitsspeicher mit mindestens 1GB, jedoch lese ich von unterschiedlichen Taktungen.
Würden 2x 512MB DDR mit jeweils 400MHz passen?

Danke euch im Voraus!
JT452
Hallo PlanB

quote:
Mein Arbeitsspeicher verabschiedet sich so langsam

Woraus schließt du das denn? Hast du den Speicher nach diesem Workshop getestet?
PlanB
Hallo JT452,

ja, ich habe mir den Workshop durchgelesen und sogar davor schon Tests mit
"Memtest86+", "Hitachi Drive Fitness Test" und "Windows Memory Diagnostic" gemacht- habe diese immer als bootbare CDs parat.

Mein PC fährt mit unterschiedlichen Fehlercodes hoch, jedoch wurde nie, bis auf ein Mal, eine Minidump-Datei erzeugt.
Die Analyse gab den RAM als mögliche Ursache an, obwohl
Memtest86+ (nach 1,5 Std. Prüfzeit) sowie Windows Memory Diagnostic
keine Fehler entdeckten.

Am WE wurde die Platte formatiert und nach und nach alle Geräte (-treiber) installiert- kein Rückschluß auf irgenwelche "Störenfriede".

Riegel in nen anderen Slot gepackt, BIOS resettet, Verbindungen beäugt...Die Fehlermeldungen tauchen immer wieder auf und das komische dabei ist, daß beim 1. Hochfahren zu 99,9% ein Bluescreen kommt, beim 2. Mal scheint wieder alles ok zu sein.

Noch kurz etwas zum Ablauf: mein Rechner hängt mitsamt Zubehör an einer Steckleiste, die ich über Nacht ausschalte..
- Steckleiste an, etwas warten
- PC booten lassen; bevor "Windows" erscheint kommt ein Bluescreen
- PC ausschalten und erneut booten...fährt nach "Windows normal starten" normal hoch und alle Arbeiten sind möglich

Lasse ich jedoch die Steckleiste an, fahre den PC für 3Std. runter und schalte ihn dann wieder ein ist die Chance, daß ein Bluescreen kommt 50/50.

Leider habe ich auch keine Ersatzteile, um konkret etwas vergleichen zu können.

Sorry, ist etwas lang geworden..
Konkoni
hallo
es deutet viel auf den Ram, es kann aber auch ebenso gut der Speichercontroller auf dem Board sein

passen würden jedenfalls DDR Module mit PC2700 (DDR333) oder PC3200 (DDR400) Spezifikationen

vorher würde ich aber nach einem aktuellen Bios schauen, sofern vorhanden
PlanB
Hallo Konkoni,

habe mich bez. Speichercontroller etwas eingelesen- müßte dann wohl bei mir der Chip SiS 746FX sein, nicht? Kann man denn soetwas ersetzen, oder wäre dadurch das Board bald vllt. nicht mehr nutzbar?

Die letzte BIOS-Version stammt aus dem Jahr 2004, jedoch verwirren mich die Beschreibungen etwas..Wäre die letzte Ausgabe auch für mich gedacht?

http://www.asrock.com/mb/download.asp?Model=K7S8X R3.0&s=462


Die Tage werde ich jetzt auch nen Speicher erhalten- bin mal gespannt, ob sich dadurch was ändert.

EDIT: Sagt mal, muß ich noch etwas anderes an Treibern außer denen im oberen Link haben? Hatte mir hier noch die IDE-Treiber zum XP System runtergeladen:
http://www.sis.com/download/
Konkoni
den Chipsatz kannst du nicht austauschen, das wäre teurer als ein neues Mainboard

dein Bios link landet auf einem falschen Mainboard, es muß dieses sein

wie man richtig verlinkt, kannst du hier nachlesen

die Chipsatztreiber bei Asrock Homepage (siege o.g. Link) sind aktuell, für den Chipsatz gibts nichts aktuelleres
PlanB
Sorry..
Könnte ich denn die letzte BIOS-Version von dieser Seite benutzen?
ASRock v3.0

Oh man, na dann hoffe ich stark, daß es nicht am Controller liegt und bin gespannt, was das System zum neuen Riegel sagen wird.

Nebenbei werde ich mich ins "BIOS flashen" einlesen und mich, sobald der neue Speicher gründlich ausgetestet wurde, nochmal melden und vom Ergebnis berichten.

Danke schon mal bis dato!
Konkoni
quote:
Könnte ich denn die letzte BIOS-Version von dieser Seite benutzen?


das könntest du
kontrollier aber erst mal, welche Version bei dir überhaupt vorhanden ist
nimm dazu CPU-Z
PlanB
Version P2.20
10/07/2003

EDIT: Ähm, kann ich denn von dieser Version gleich auf die 2.60?
Konkoni
Bios Updates sind immer kummulativ, d.h. das Neueste beinhaltet auch die Fehlerbereinigungen früherer Versionen
also gleich das 2.60 flashen
PlanB
Danke dir! Zum Flashen würde ich erst nächste Woche kommen, da ich mir noch ein Diskettenlaufwerk besorgen müßte.

Könnte mir vllt. noch jemand sagen, wie ich es hinbekomme, daß verifier.exe eine Log-Datei schreibt?

So sollte es aussehen: verifier.exe /log LOG_FILE_NAME ,
aber wie setze ich die Geschichte unter "Ausführen" um?

So wie es oben steht haut bei mir nicht hin, "LOG_FILE_NAME" durch einen erdachten Namen ersetzen bringt auch nichts hervor und "verifier.exe / log"
(mit und ohne Leerzeichen dazwischen) erstellt auch keine Datei.

Allein "verifier.exe" funktioniert, aber halt ohne Resumee.

Mein System ist übrigens XP Pro SP3.
Radommi
wenn du ein Treiber Problem hast, mach mal besser einen neuen Thread im richtigen Forum auf
PlanB
Hallo Radommi,

ich weiß es nicht. Da mir die Fehlercodes einfach suspekt vorkommen und der Speicherriegel noch nicht da ist möchte ich in der Zeit versuchen, dieses und jenes auszuschließen.
Peschel
wie willst du denn auseinander halten, was vom Ram an Fehlern produziert wird und was nicht?
das wird dir kein Verifier der Welt mitteilen
PlanB
Natürlich wird mir das kein Verifier mitteilen, aber ich möchte versuchen, wie gesagt, nach und nach etwas auszuschließen.

Ok, das sprengt wohl den Rahmen "Arbeitsspeicher" hier.
Kann ich die Fehlercodes etc. im Unterforum "Sonstige Hardware" posten, oder wo würde das hingehören?
Peschel
was kommen denn für Codes?
PlanB
STOP:0x0000008E

STOP:0x0000007E

STOP:0x00000024

STOP:0x00000050

STOP:0x0000000A

DRIVER_CORRUPTED_MMPOOL

Ich habe u.a. hier und hier geguckt, werde aber, da es ca. fast alles sein könnte, nicht richtig schlau draus.
Konkoni
das sind alles Codes, die auch durch RAM Probleme ausgelöst werden können
solange die nicht gelöst sind, ist alles weitere relativ sinnfrei
PlanB
Danke. Werde nach einem Austausch (hoffe doch sehr diese Woche) berichten. Schönen Restsonntag euch noch!

EDIT:
Aktueller Stand ist, daß ich noch immer auf den Riegel warte.
Der Inserat im Kleinanzeigenportal stellte vor dem Versand eine Macke fest; es wurde ein Ersatz bestellt, der leider noch nicht geliefert wurde..
Konkoni
ähm
hast du den Speicher denn nicht bei einem Händler bestellt?