viele Probleme, defekte Hardware - nur was ist kaputt?

apocalyps
Hallo zusammen,

mein neuer PC will leider nicht so, wie ich wohl will und bringt mich mittlerweile zum Verzweifeln, deshalb hoffe ich, dass mir hier geholfen werden kann :-)
Da die Chronik meines Scheiterns sehr lange ist, schreibe ich der Übersicht halber nur in Stichworten, ich hoffe ihr verzeiht mir: Also ...

- Neuer PC gekauft:
CPU: Core2Quad Q9650 Boxed E0 Stepping
Board: DFI Lanparty UT P45 TR2S
RAM: 2x2 GB A-DATA DDR-800
Netzteil: OCZ ModXStream Pro 500W
Graka: Sapphire Radeon HD 4850
- Win XP (32bit) installiert
- Left4Dead testweise angezockt --> läuft alles super
- Plötzlich Absturz beim Zocken: Bildschirm voller farbiger Streifen!
- Erster Gedanke: "Verdammt, Graka abgeraucht"
- Reset --> PC bootet normal, läuft, alles anscheinend OK ("Glück gehabt")
- Im Laufe der nächsten zwei Tage (wenige) weitere Abstürze derselben Art sowohl beim Spielen als auch beim Surfen im Internet (Firefox), teilweise auch Absturz durch urplötzlichen Reboot des PCs
- Hab mich nicht weiter drum gekümmert, da ich Win7 vor mir liegen hatte
- Windows 7 (64bit) installiert, in der Hoffnung dass die Fehler danach weg sind
- Installation verläuft reibungslos, alles scheint gut
- Dann, ihr ahnt es, erneute Abstürze beim Spielen sowie Surfen
- Fehlermeldung im Log: Kernel-Power 41, System unerwartet heruntergefahren.
- Definitiv häufigere Abstürze bei grafisch anspruchsvollen Spielen (z.B. Anno 1404, konnte nie länger als eine halbe Stunde spielen, wobei Left4Dead auch mal mehrere Stunden ohne Absturz lief), Abstürze in Firefox insgesamt nur 2 oder 3 mal
- Natürlich danach gegooglet, herausgefunden dass der Fehler sehr viele Ursachen haben kann, angefangen von veralteten Realtek Soundtreibern bis hin zu defektem Netzteil
- Hab alles versucht, was im Internet so als Lösungsvorschläge bereitet wurde und im Rahmen meiner Möglichkeiten war (Soundtreiber aktualisiert, Bios Update, Firmware Upgrade der Festplatten, Memtest86, aktuelle Grafiktreiber, Furmark,...) --> Alles Käse, nichts hat geholfen :-(
- Negativer Nebeneffekt des Bios Updates: Noch mehr Fehlermeldungen in der Ereignisanzeige von Windows, dass Energiesparfunktionen für meine CPU wohl nicht mehr funktionieren. Auch Everest erkennt mein Board plötzlich nicht mehr (Board unbekannt)
- Anschließend den PC mit Windows Memory Diagnostics getestet. Da Memtest ohne Beanstandungen durchgelaufen ist, dachte ich nicht dass es hier zu Komplikationen kommen würde, Aber:
- Beim vierten Test ist Windows Mem Diagn. jedes mal abgestürzt, konnte nur noch per Reset-Schalter neu starten
- Also, Speicher ausgebaut und die Riegel einzeln und in allen Rambänken getestet --> Fazit: Windows Memory Diagnostics ist JEDESMAL abgestürzt
- Da der PC auch mit nur einem Ramriegel abgeschmiert ist hab ich beide wieder eingebaut.
- Vermutung zu diesem Zeitpunkt: Hardwareschaden, entweder Board oder Grafikkarte
- Deswegen: Grafikkartentausch mit meinem Mitbewohner (Radeon HD 4890)
- Bei ihm mit meiner Grafikkarte: Auch weiterhin keine Abstürze, Grafikkarte ist damit wohl raus
- Bei mir fangen die Probleme jetzt jedoch erst an! (Ihr dachtet das wärs schon gewesen, was? :-) )
- Seit dem testweisen Einbau der stärkeren Grafikkarte geht bei mir gar nix mehr, mein PC will nicht mal mehr booten
- Der PC friert jedes mal beim Booten ein (direkt am Anfang, nachdem RAM erkannt wurde), ich komm auch nicht mehr ins Bios (Druck auf Entf liefert nur noch schwarzen Bildschirm mit blinkendem Cursor links oben im Eck), das Board gibt mir einen Errorcode 6d aus
- Batterie entfernt --> Board erkennt meine CPU nicht mehr --> "Press F1 to continue, Entf to enter Bios"
- Bios geht wie gesagt nicht, mit F1 startet der PC genau 1 mal und ich komm ins Windows, Windows erkennt dann aber natürlich meine CPU nicht und sagt ich hätte einen Xeon irgendwas ...
- Nach Neustart (also ab dem 2. Start des PCs nach Entfernen der Batterie) des PCs kommt immer nur das normale DFI Start Logo, dabei friert der PC jedoch IMMER ein
- Ich kann das Spiel beliebig oft wiederholen, Batterie raus, Windows starten mit F1, Neustart, PC friert beim DFI Logo ein ...
- Mein PC ist im Moment nur noch wenige cm davon entfernt, hier direkt ausm Fenster (3. OG) zu fliegen

Ich hoffe das war jetzt nicht zu lang und irgendjemand liest das auch alles, ich weiß nämlich echt nicht mehr weiter und stehe kurz vor einem Nervenzusammenbruch. Ich habe leider keine Möglichkeit, weiter nach dem Ausschlussprinzip vorzugehen (RAM, CPU, Netzteil, Board, alles leider nicht in zweiter Ausführung vorhanden), von daher meine Frage an euch, was von den genannten wohl am ehesten defekt sein könnte :-)
Oder vielleicht ist es auch was, an das ich bisher noch gar nicht gedacht habe?
Vielen Dank schonmal für jede Antwort!

Liebe Grüße, Philipp
Konkoni
hallo
also eines gleich mal vorweg
wenn du das Bios flasht, mußt du hinterher ein CMOS clear nach Herstellervorschrift machen, danach einen Neustart, dann im Bios die Setup Defaults laden und erst dann kannst du deine persönlichen Einstellungen vornehmen

das du genau das nicht eingehalten hast, zeigt mir der Bios Code und das plötzlich nichts mehr korrekt erkannt wird, sofern du denn das richtige Bios geflasht hast

Windows Memory Diagnostic taugt nicht allzu viel, da leistet Memtest wesentlich mehr, wenn man es denn richtig einsetzt: klick

davon mal abgesehen würde ich mal vom Nachbarn das Netzteil ausleihen
apocalyps
Hallo konkoni und danke für deine schnelle Antwort.

das mit dem Bios flashen hab ich dann wohl nicht ganz richtig gemacht, davon stand aber auch nix auf der DFI Seite in der Anleitung =/ Aber abgesehen davon hat sich ja nach dem Flashen erstmal nix verändert, weder zum Guten noch zum Schlechten, die Tage darauf ist der PC ja immer noch regelmäßig abgestürzt.

Das mit den Bootproblemen tritt ja erst seit heute auf, seit ich die andere Grafikkarte ausprobiert habe.

Werde mal ein anderes Netzteil testen, alles andere kann ich leider nicht austauschen, mein Mitbewohner hat nen Athlon auf einem AM3 Board

Memtest hab ich auch schon verwendet, ist ohne ein Problem zu finden durchgelaufen.


Edit: Wie genau funktioniert denn so ein CMOS clear?
HolyMoly
cmos clear funktioniert über Jumper
welcher das auf dem DFI ist, steht in deinem Handbuch
Konkoni
wie schauts denn nun aus?
in 4 Wochen sollte cmos clear geklappt haben Augenzwinkern
Dallinger
er hat den ganzen Schmonz auch noch in anderen Foren gepostet und dort dann auch irgendwann nicht mehr geantwortet

mach den Kram zu, da kommt eh nichts mehr Augenzwinkern
Athena
der Thread hat mit 3 Monaten ohne Reaktion ohnehin sein Verfallsdatum erreicht

so gilt unser Dank den Ratgebern und der Fall wandert ins Archiv

-closed-

Athena