USB Device / Externe Soundkarte

Clooney
Ich habe eine DAW mit OS XP Prof SP 2 (also nicht der Rechner in der Signatur), auf der ausschließlich Musik gemacht wird. Angeschlossen über USB 2.0 Hub ist eine externe Soundkarte, die NI Audio Kontrol 1. Nach einwandfreier Arbeit war die Karte nach einem Start "disconnectet" Ich habe zunächst das Teil und dann die USB-kabel getestet. Alles ok. Habe dann die Treiber neu installiert. Bei der Routine muss ich die Audio Kontrol auf Befehl anschließen. Allerdings wird sie nicht erkannt. meine Vermutung geht in Richtung fehlerhafte USB. Mittlerweile bekommt das ebenfalls über USB angeschlossene D-Link-Funkteil auch keinen Kontakt mehr.

habe due SuFu benutzt, einen Troubleshoot von Wallace gefunden, bringt aber nichts.

Irgendwie gibt es doch die Möglichkeit, in der Systemsteuerung die USB-Controller zu deaktivieren oder zu deinstallieren, um sie dann wieder neu zu belegen.

Weiß jemand, wie man das am besten macht?

Grüße vom Clooney
Mikado
das Deinstallieren bringt nichts

was du prüfen und machen solltest steht hier
Clooney
Danke für die promte Antwort. oki

das ist der Artikel, den ich gelses habe. Allerdings von Cerberus und nicht von Wallace.

SP2 ist ja installiert. Muss ich das deinstallieren und wieder draufspielen?

Und die Belegung der Ports soll nicht verändert werden. Dummerweise habe ich während meiner Versuche aber ziemlich wild rumgestöpselt. was also tun?
strikeback
halt dich an den Artikel

klemm alle USB Geräte ab, lösch dann die Treiberleichen (extra Artikel) und den infcache.1, dann Neustart

aktualisier die Chipsatztreiber und installier das SP3 für XP

bringt das nichts, probier einen anderen USB Hub
Clooney
Nachdem ich alles durchgearbeitet habe, das Problem aber weiterhin bestand, habe ich mir die Mühe gemacht, die Audio Kontrol mal in meinem Büro-Rechner zu installieren. Angeschlossen über einen USB, der bislang alles bedenkenlos annimmt. Das Problem ist das selbe - die AK wird nicht erkannt.

Offensichtlich scheint es sich mitnichten um ein USB-Problem zu handeln, sondern die AK ist defekt.

Danke allen Helfern.
strikeback
quote:
Offensichtlich scheint es sich mitnichten um ein USB-Problem zu handeln, sondern die AK ist defekt


kann schon sein
beurteilen kann ich das von hier aus nicht
Peschel
was ist denn bei der Sache rausgekommen?
Clooney
Hallo,

ich habe mein vorheriges Post wohl etwas undeutlich formuliert. Der "Dank an alle Helfer" sollte so etwas wie ein Hinweis sein, dass geschlossen werden kann.

Die Audio Kontrol war defekt, es lag also ein Hardwarefehler vor. Die ganze USB-Aktion war also nicht nötig. Mittlerweile steht sie nach 4-wöchiger Pause repariert wieder in meinem Studio.

Dieser Thread kann also geschlossen werden.

Grüße vom Clooney
Athena
ok
danke für die Rückmeldung
wir danken unseren Helfern und heften das Thema ab

-closed-

Athena