Keinen Sound nach Plattenumbau mit XP Betriebssystem in neuen Rechner

Kenft
Hallo Zusammen ,

Da ich mittlerweile (meiner geringen Fähigkeiten entsprechend) schon Etliches probiert habe, aber leider ohne Erfolg wollte ich Euch um Eure Mithilfe bitten. Ich hatte bisher einen AMD 2800+ Rechner mit einem Mainboard von AS-Rock K7VT4A Pro mit Onboard Sound AC’97 und einer Ati Radeon 9250 Grafikkarte. Nun habe ich mir einen anderen Rechner zugelegt und zwar einen AMD 3200 Dual Core mit einem Asus Mainboard A8N-E, einer MSI 7800GT Grafikkarte und einem Onboard Soundsystem 7.1. Ich habe aus meinem alten Rechner die Platte ausgebaut und in den neuen rein, da ich nicht alles wieder neu installieren wollte. Dann habe ich den neuen Rechner gestartet und die alte XP Installation durch die XP Installations-CD reparieren lassen. Soweit funktioniert auch alles und ich bin zufrieden. Nur leider bekomme ich keinen Sound. Ich habe schon alle alten Soundtreiber gelöscht und die neuen Treiber installiert, aber es kommt kein Signal. Einen Hardwaredefekt kann ich defintiv ausschliessen da über das Asus Mainboard-Installationsprogramm die Anschlüsse erkannt werden, nur am Eingang liegt angeblich kein Signal an. Vorher war auf dem Rechner Vista drauf, und da hat das auch funktioniert. Da ich aber nur eine XP Lizens habe, musste ich auf XP und nun geht es eben nicht mehr. Hat bitte noch jemand eine Idee, was ich tun kann? Über jede Anregung würde ich mich freuen. Danke und Grüsse
Kurt
Binky
Hallo Kenft,

um eine Neuinstallation wirst du nicht rum kommen, wenn du ein neues Board einsetzt.
Sonst bereitet dir die alte Installation nur Probleme.

Sichere deine Dateien und befolge also bitte folgende Installationsreihenfolge:

1. Windows installieren.
2. Servicepacks installieren. (sofern nicht schon auf CD eingebunden)
3. Wurmports schließen ->zum Artikel
4. Chipsatztreiber installieren.
5. DirectX installieren. (im Servicepack2 bereits enthalten!)
6. Grafikkartentreiber und Monitortreiber installieren.
7. Soundkartentreiber installieren.
8. weitere Treiber für Peripheriegeräte installieren.
9. die restlichen Windows-Patches installieren.
10. die Dienste sicherheitsrelevant konfigurieren ->zum Artikel
11. jetzt erst den Internetzugang konfigurieren (nachdem alle Sicherheitsupdates installiert sind)

Gruß juhu

Binky
Halfspeed
das bringt auch nichts

du kriegst die alten Treiber nicht wirklich sauber aus dem System raus

bei manchen Systemen gehts, aber meistens nicht

also formatieren und neu aufsetzen, das erspart auch Nerven bei der endlosen Fehlersuche, die dann auch noch dazu kommt